Отключение защиты от уязвимостей

Отредактировать параметр GRUB_CMDLINE_LINUX загрузчика

sudo nano /etc/default/grub

Если ядро старее 5.1.13

GRUB_CMDLINE_LINUX="noibrs noibpb nopti nospectre_v2 nospectre_v1 l1tf=off nospec_store_bypass_disable no_stf_barrier mds=off tsx=on tsx_async_abort=off mitigations=off"

Если ядро новее 5.1.13

GRUB_CMDLINE_LINUX="mitigations=off"

Обновить загрузчик

sudo update-grub

Перезапустить систему

sudo reboot

Проверить актуальное состояние защиты

sudo lscpu

Revision #2
Created 26 November 2023 21:01:39 by Ivan Tiukov
Updated 2 April 2024 14:23:05 by Ivan Tiukov